Membuat VLAN Menggunakan Cisco Packet Tracer

 

Membuat VLAN 101,102,103 di switch :

Switch>en

Switch>enable

Switch#vl

Switch#vlan dat

Switch#vlan database

% Warning: It is recommended to configure VLAN from config mode,

as VLAN database mode is being deprecated. Please consult user

documentation for configuring VTP/VLAN in config mode.

Switch(vlan)#vlanna

Switch(vlan)#vlan 101 nam

Switch(vlan)#vlan 101 name VLAN101-Bekasi

VLAN 101 added:

Name: VLAN101-Bekasi

Switch(vlan)#vlan 102 name VLAN102-Jakarta

VLAN 102 added:

Name: VLAN102-Jakarta

Switch(vlan)#vlan 103 name VLAN103-Bogor

VLAN 103 added:

Name: VLAN103-Bogor

Switch(vlan)#exi

Switch(vlan)#exit

APPLY completed.

Exiting….

Switch#exi

Switch#exit

 Melihat VLAN yang sudah dibuat :

Switch>

Switch>ena

Switch>enable

Switch#sh

Switch#show vl

Switch#show vlan br

Switch#show vlan brief

VLAN Name Status Ports

 

1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4

Fa0/5, Fa0/6, Fa0/7, Fa0/8

Fa0/9, Fa0/10, Fa0/11, Fa0/12

Fa0/13, Fa0/14, Fa0/15, Fa0/16

Fa0/17, Fa0/18, Fa0/19, Fa0/20

Fa0/21, Fa0/22, Fa0/23, Fa0/24

101 VLAN101-Bekasi active

 

102 VLAN102-Jakarta active

 

103 VLAN103-Bogor active

1002 fddi-default active

1003 token-ring-default active

1004 fddinet-default active

1005 trnet-default active

Mengarahkan Port ke VLAN 101  :

Switch#

Switch#

Switch#conf

Switch#configure te

Switch#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Switch(config)#int

Switch(config)#interface fas

Switch(config)#interface fastEthernet 0/2

Switch(config-if)#sw

Switch(config-if)#switchport mo

Switch(config-if)#switchport mode ac

Switch(config-if)#switchport mode access

Switch(config-if)#swi

Switch(config-if)#switchport ac

Switch(config-if)#switchport access vl

Switch(config-if)#switchport access vlan 101

Switch(config-if)#des

Switch(config-if)#description port2_Bekasi

Switch(config-if)#ex

Switch(config-if)#exit

Switch(config)#interface fastEthernet 0/3

Switch(config-if)#switchport access vlan 101

Switch(config-if)#switchport mode access

Switch(config-if)#description port2_Bekasi

Switch(config-if)#exi

Switch(config-if)#exit

Switch(config)#interface fastEthernet 0/4

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 101

Switch(config-if)#description port4_Bekasi

Switch(config-if)#ex

Switch(config-if)#exit

Switch(config)#ex

Switch(config)#exit

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#wri

Switch#write mem

Switch#write memory

Building configuration…

[OK]

Switch#sh

Switch#show vl

Switch#show vlan br

Switch#show vlan brief

VLAN Name Status Ports

—- ——————————– ——— ——————————-

1 default active Fa0/1, Fa0/5, Fa0/6, Fa0/7

Fa0/8, Fa0/9, Fa0/10, Fa0/11

Fa0/12, Fa0/13, Fa0/14, Fa0/15

Fa0/16, Fa0/17, Fa0/18, Fa0/19

Fa0/20, Fa0/21, Fa0/22, Fa0/23

Fa0/24

101 VLAN101-Bekasi active Fa0/2, Fa0/3, Fa0/4

102 VLAN102-Jakarta active

103 VLAN103-Bogor active

1002 fddi-default active

1003 token-ring-default active

1004 fddinet-default active

1005 trnet-default active

Mengarahkan Port ke VLAN 102 :

Switch#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Switch(config)#interface fastEthernet 0/5

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 102

Switch(config-if)#description port5_Jakarta

Switch(config-if)#exi

Switch(config-if)#exit

Switch(config)#interface fastEthernet 0/6

Switch(config-if)#switchport access vlan 102

Switch(config-if)#switchport mode access

Switch(config-if)#description port6_Jakarta

Switch(config-if)#exi

Switch(config-if)#exit

Switch(config)#interface fastEthernet 0/7

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 102

Switch(config-if)#description port7_Jakarta

Switch(config-if)#exi

Switch(config-if)#exit

Switch(config)#exi

Switch(config)#exit

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#

Switch#wr

Switch#write mem

Switch#write memory

Building configuration…

[OK]

Switch#sh

Switch#show vl

Switch#show vlan br

Switch#show vlan brief

VLAN Name Status Ports

—- ——————————– ——— ——————————-

1 default active Fa0/1, Fa0/8, Fa0/9, Fa0/10

Fa0/11, Fa0/12, Fa0/13, Fa0/14

Fa0/15, Fa0/16, Fa0/17, Fa0/18

Fa0/19, Fa0/20, Fa0/21, Fa0/22

Fa0/23, Fa0/24

101 VLAN101-Bekasi active Fa0/2, Fa0/3, Fa0/4

102 VLAN102-Jakarta active Fa0/5, Fa0/6, Fa0/7

103 VLAN103-Bogor active

1002 fddi-default active

1003 token-ring-default active

1004 fddinet-default active

1005 trnet-default active

Switch#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Mengarahkan port ke VLAN 103 :

Switch(config)#interface fastEthernet 0/8

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 103

Switch(config-if)#description port8_Bogor

Switch(config-if)#exit

Switch(config)#interface fastEthernet 0/9

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 103

Switch(config-if)#description port9_Bogor

Switch(config-if)#ex

Switch(config-if)#exit

Switch(config)#interface fastEthernet 0/10

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 103

Switch(config-if)#description port10_Bogor

Switch(config-if)#ex

Switch(config-if)#exit

Switch(config)#ex

Switch(config)#exit

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#

Switch#

Switch#wri

Switch#write mem

Switch#write memory

Building configuration…

[OK]

Switch#sh

Switch#show vl

Switch#show vlan b

Switch#show vlan brief

VLAN Name Status Ports

—- ——————————– ——— ——————————-

1 default active Fa0/1, Fa0/11, Fa0/12, Fa0/13

Fa0/14, Fa0/15, Fa0/16, Fa0/17

Fa0/18, Fa0/19, Fa0/20, Fa0/21

Fa0/22, Fa0/23, Fa0/24

101 VLAN101-Bekasi active Fa0/2, Fa0/3, Fa0/4

 

102 VLAN102-Jakarta active Fa0/5, Fa0/6, Fa0/7

 

103 VLAN103-Bogor active Fa0/8, Fa0/9, Fa0/10

1002 fddi-default active

1003 token-ring-default active

1004 fddinet-default active

1005 trnet-default active

Switch#
Kemudian buat trunk ke router misal di switch yang arah router di colok ke port 1 :

Switch(config)#int

Switch(config)#interface fas

Switch(config)#interface fastEthernet 0/1

Switch(config-if)#swit

Switch(config-if)#switchport mo

Switch(config-if)#switchport mode tr

Switch(config-if)#switchport mode trunk

Switch(config-if)#exi

Switch(config-if)#exit

Switch(config)#ex

Switch(config)#exit

Switch#

%SYS-5-CONFIG_I: Configured from console by console

Switch#

Switch#writ

Switch#write mem

Switch#write memory

Building configuration…

[OK]

Switch#sh

Switch#show vl

Switch#show vlan br

Switch#show vlan brief

VLAN Name Status Ports

—- ——————————– ——— ——————————-

1 default active Fa0/1, Fa0/11, Fa0/12, Fa0/13

Fa0/14, Fa0/15, Fa0/16, Fa0/17

Fa0/18, Fa0/19, Fa0/20, Fa0/21

Fa0/22, Fa0/23, Fa0/24

101 VLAN101-Bekasi active Fa0/2, Fa0/3, Fa0/4

102 VLAN102-Jakarta active Fa0/5, Fa0/6, Fa0/7

103 VLAN103-Bogor active Fa0/8, Fa0/9, Fa0/10

1002 fddi-default active

1003 token-ring-default active

1004 fddinet-default active

1005 trnet-default active

Switch#

 

Settingan IP Address di Router untuk mengisi IP Address VLAN 101,102,103 :

Settingan IP Address untuk VLAN 101 :

Router>en

Router>enable

Router#conf

Router#configure te

Router#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#vl

Router(config)#int

Router(config)#interface por

Router(config)#interface fas

Router(config)#interface fastEthernet 0/1.101

Router(config-subif)#enc

Router(config-subif)#encapsulation do

Router(config-subif)#encapsulation dot1Q 101

Router(config-subif)#ip ad

Router(config-subif)#ip address 192.168.1.1 255.255.255.0

Router(config-subif)#exi

Router(config-subif)#exit

Router(config)#int

Router(config)#interface f

Router(config)#interface fastEthernet 0/1

Router(config-if)#no sh

Router(config-if)#no shutdown

Router(config-if)#

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

%LINK-5-CHANGED: Interface FastEthernet0/1.101, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1.101, changed state to up

Router(config-if)#ex

Router(config-if)#exit

Router(config)#ex

Router(config)#exit

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#

Router#wri

Router#write mem

Router#write memory

Building configuration…

[OK]

Settingan IP Address untuk VLAN 102 :

Router#conf

Router#configure t

Router#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#interface fastEthernet 0/1.102

Router(config-subif)#

%LINK-5-CHANGED: Interface FastEthernet0/1.102, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1.102, changed state to up

Router(config-subif)#en

Router(config-subif)#encapsulation do

Router(config-subif)#encapsulation dot1Q 102

Router(config-subif)#ip ad

Router(config-subif)#ip address 192.168.2.1 255.255.255.0

Router(config-subif)#exi

Router(config-subif)#exit

Router(config)#interface fastEthernet 0/1.102

Router(config-subif)#no sh

Router(config-subif)#no shutdown

Router(config-subif)#no sh

Router(config-subif)#no shutdown

Router(config-subif)#ex

Router(config-subif)#exit

Router(config)#no sh

Router(config)#no shutdown

^

% Invalid input detected at ‘^’ marker.

Settingan IP Address untuk VLAN 103 :

Router(config)#

Router(config)#interface fastEthernet 0/1.103

Router(config-subif)#

%LINK-5-CHANGED: Interface FastEthernet0/1.103, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1.103, changed state to up

Router(config-subif)#en

Router(config-subif)#encapsulation s

Router(config-subif)#encapsulation d

Router(config-subif)#encapsulation dot1Q 103

Router(config-subif)#ip ad

Router(config-subif)#ip address 192.168.3.1 255.255.255.0

Router(config-subif)#no sh

Router(config-subif)#no shutdown

Router(config-subif)#no sh

Router(config-subif)#no shutdown

Router(config-subif)#ex

Router(config-subif)#exit

Router(config)#ex

Router(config)#exit

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#wri

Router#write mem

Router#write memory

Building configuration…

[OK]

Router#sh ru

Building configuration…

Current configuration : 822 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname Router

!

!

!

!

!

!

ip cef

no ipv6 cef

!

!

!

!

!

!

!

!

!

!

!

!

spanning-tree mode pvst

!

!

!

!

!

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

shutdown

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.101

encapsulation dot1Q 101

ip address 192.168.1.1 255.255.255.0

!

interface FastEthernet0/1.102

encapsulation dot1Q 102

ip address 192.168.2.1 255.255.255.0

!

interface FastEthernet0/1.103

encapsulation dot1Q 103

ip address 192.168.3.1 255.255.255.0

!

interface Vlan1

no ip address

shutdown

!

ip classless

–More—

 

Membuat IP Address untuk diarahkan ke ISP :

Router#

Router#int

Router#con

Router#conf

Router#configure te

Router#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int

Router(config)#interface fas

Router(config)#interface fastEthernet 0/0

Router(config-if)#ip ad

Router(config-if)#ip address 10.10.10.1 255.255.255.252

Router(config-if)#no sh

Router(config-if)#no shutdown

Router(config-if)#ex

Router(config-if)#exit

Router(config)#ex

Router(config)#exit

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#wri

Router#write mem

Router#write memory

Building configuration…

[OK]

Router#

 

Kita tes memberikan ip address di PC Bekasi 192.168.1.2 gateway 192.168.1.1 255.255.255.0 dan kita ping :

PC>ping 192.168.1.1

Pinging 192.168.1.1 with 32 bytes of data:

Reply from 192.168.1.1: bytes=32 time=69ms TTL=255

Reply from 192.168.1.1: bytes=32 time=0ms TTL=255

Ping statistics for 192.168.1.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Cara Daftar Google Adsense Indonesia Agar Cepat Diterima

Google Adsense adalah salah satu program PPC (Pay Per Click) yang paling banyak digemari oleh ...

Learn more
Share This:Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedInPin on Pinterest

Leave a Reply

Your email address will not be published. Required fields are marked *