Membagi Bandwith Lokal Dan Internasional Di Mikrotik

Selamat malam kawan blogger semua, malam ini saya akan berbagi bagaimana caranya agar kita dapat membagi bandwidth lokal dan internasional. bagaimana caranya?? langsung saja.

hal pertama yang harus kita siapkan adalah pengaturan IP Address List, sejak RouterOS versi 2.9 , kita mengenal fitur yang di sebut IP Address List. fitur ini berfungsi untuk pengelompokan IP tertentu dan setiap IP bisa kita namai. Address List ini bisa kita gunakan untuk parameter dalam mangle , firewall, filter nat, nat atau queue. Address List ini terdiri dari banyak sekali IP maka dari itu kita bisa download file nice.rsc di http://mikrotik.co.id/getfile.php?nf=nice.rsc. setelah kita download file nice.rscnya maka kita langsung masuk ke Terminal RouterOS dan mengetikan perintah berikut:

/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;

setelah itu kita import dengan terminal dengan perintah :

import nice.rsc

setelah sukses, kita cek apakah file nice.rsc itu sudah masuk atau belum dengan cara masuk ke

IP->Firewall->Address List

wer1

coba perhatikan..banyak sekali bukan kalau kita input satu persatu.
Selanjutnya kita akan setting Mangle. Tapi sebelumnya, yang perlu kita perhatikan adalah interface yang menuju ke lokal, di sini saya menggunakan ether2 untuk interface lokalnya. lanjut kita masuk ke Terminal RouterOS lalu ketikan perintah berikut :
/ip firewall mangle add chain=prerouting in-interface=local \
dst-address-list=nice action=mark-connection new-connection-mark=conn-lokal \
passthrough=yes
Selanjutnya
/ip firewall mangle add chain=prerouting connection-mark=conn-lokal \
action=mark-packet new-packet-mark=packet-lokal passthrough=no
Selanjutnya
 
/ip firewall mangle add chain=prerouting action=mark-packet \
new-packet-mark=packet-internasional passthrough=no
Selanjutnya
/ip firewall mangle add chain=output action=mark-packet \

new-packet-mark=packet-internasional passthrough=no

Selanjutnya kita akan setting Queue nya untuk melimit bandwidth lokal dan internasionalnya. Di sini saya menggunakan IP 192.168.10.1 untuk ke lokal. Kita masuk ke terminal lagi lalu ketikan perintah berikut :

/queue simple add name=”client1_internasional” target-addresses=192.168.10.0/24 \
dst-address=0.0.0.0/0 interface=all parent=none \
packet-marks=packet-internasional direction=both priority=8 \
queue=default-small/default-small limit-at=0/0 max-limit=1000000/1000000 \
total-queue=default-small


perintah di atas untuk Bandwidth internasional, dan sekarang untuk bandwidth lokal ketikan perintah berikut :

/queue simple add name=”client1_lokal” target-addresses=192.168.10.0/24 \
dst-address=0.0.0.0/0 interface=all parent=none packet-marks=packet-lokal \
direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
max-limit=512000/512000 total-queue=default-small


hasilnya bisa kalian lihat di Queue, kalau kalian ingin merubah limitasi bandwith tinggal klik 2x saja dan ubah sesuai keinginan kalian.

mungkin cukup sekian sharing dari saya semoga bermanfaat. mohon maaf bila ada kekurangan dan salah. Terima Kasih.

 

sumber : anton

Cara Daftar Google Adsense Indonesia Agar Cepat Diterima

Google Adsense adalah salah satu program PPC (Pay Per Click) yang paling banyak digemari oleh ...

Learn more
Share This:Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedInPin on Pinterest

Leave a Reply

Your email address will not be published. Required fields are marked *