Kumpulan Perintah-perintah Dasar Mikrotik Router OS

Kumpulan Perintah-perintah Dasar Mikrotik RouterOS – Bagi anda yang baru belajar menggunakan Mikrotik pasti masih bingung dengan perintah (command line) yang digunakan pada RouterOS. Padahal banyak perintah-perintah dasar Mikrotik yang penting dan wajib diketahui agar anda dapat menggunakan Mikrotik RouterOS dengan baik. Sebenarnya perintah–perintah dasar MikroTik RouterOS tidak jauh berbeda dengan perintah dasar pada linux umumnya. Karena sebetulnya mikrotik ini merupakan perkembangan dari kernel linux Debian.

Perintah shell Mikrotik RouterOS sama dengan linux, seperti penghematan perintah, cukup menggunakan tombol TAB di keyboard maka perintah yang panjang, tidak perlu lagi diketikkan, hanya ketikkan awal nama perintahnya, nanti secara otomatis Shell akan menampilkan sendiri perintah yang berkenaan. Misalnya perintah IP ADDRESS di mikrotik. Cukup hanya mengetikkan IP ADD spasi tekan tombol TAB, maka otomatis shell akan mengenali dan menterjemahkan sebagai perintah IP ADDRESS.

Berikut ini merupakan perintah perintah dasar Mikrotik yang umum digunakan :

Perintah untuk shutdown dan restart computer , ketikkan :

[admin@MikroTik]>system shutdown (Untuk shutdown komputer )

[admin@MikroTik]>system reboot (Untuk restart computer )

[admin@MikroTik]>system reset (Untuk meret konfigurasi yang sudah dibuat sebelumnya). Dan perlu diperhatikan bahwa perintah – perintah tersebut harus dilakukan pada direktori admin.

Perintah untuk merubah nama mesin Mikrotik , ketikkan :

[admin@MikroTik]>/system identity

[admin@MikroTik]>system identity > set name=proxy

Untuk melihat hasil konfigurasi , ketikkan “print” atau “pr”

Contok [admin@MikroTik]system indentity>pr name:”proxy”

Lalu console berubah menjadi [admin@proxy]

Perintah merubah password mesin MikroTik , ketikkan

[admin@proxy]>/ password

[admin@proxy]password>old password (jika sebelumnya anda belum mengeset password maka ketikkan kosong)

[admin@proxy]password>new password :……(ketikkan password yang baru)

[admin@proxy]password>retype new password: ……..(masukkan sekali lagi passowrdnya)

Sebagai contoh :

Jika password lama kosong dan password baru ABCD, maka perintahnya adalah sebagai berikut :

[admin@proxy]>/password

[admin@proxy]password>old password

[admin@proxy]password>new password ABCD

[admin@proxy]password>retype new password ABCD

Perintah untuk melihat kondisi interface pada Mikrotik Router :

[admin@Mikrotik] > interface print
Flags: X – disabled, D – dynamic, R – running
# NAME TYPE RX-RATE TX-RATE MTU
0 R ether1 ether 0 0 1500
1 R ether2 ether 0 0 1500

[admin@Mikrotik]>

Jika interfacenya ada tanda X (disabled) setelah nomor (0,1), maka periksa lagi
etherned cardnya, seharusnya R (running).

Mengganti nama interface
[admin@Mikrotik] > interface(enter)Untuk mengganti nama Interface ether1 menjadi Public (atau tersenamanya),maka:

[admin@Mikrotik] interface> set 0 name=Public

Begitu juga untuk ether2, misalkan namanya diganti menjadi Local, maka
[admin@Mikrotik] interface> set 1 name=Localatau langsung saja dari posisi root direktori, memakai tanda “/”, tanpa tanda kutip
[admin@Mikrotik] > /interface set 0 name=PublicCek lagi apakah nama interface sudah diganti.
[admin@Mikrotik] > /interface print

Flags: X – disabled, D – dynamic, R – running
# NAME TYPE RX-RATE TX-RATE MTU
0 R Local ether 0 0 1500
1 R Public ether 0 0 1500

Perintah untuk melihat paket sofwtware MikroTik OS :

[admin@proxy]>/system package

[admin@proxy]system package><ketikkan print atau pr>

Dengan perintah diatas maka akan tampil paket softwore yang ada dalam MikroTik Os Contoh :

[admin@MikroTik system package> pr

Flags : x – disabled

# Name0 X routing – test1 dhcp2 radiolan3 user-menejer4 X webproxy-test5 arlan6 isdn7 hotspot-fix8 ppp9 wireless10 web-proxy11 hotspot12 advanced-tools13 security14 Telephony15 routing16 synchronous17 system18 routerboard19 rstp-bridge-test20 X wireless-legecy VERSION2.9.272.9.272.9.272.9.272.9.272.9.272.9.272.9.272.9.272.9.272.9.272.9.272.9.272.9.272.9.272.9.272.9.272.9.272.9.272.9.272.9.27 SCHEDULED

Untuk melihat lebih detailnya, ketikan :

[admin@proxy]system package > pr detail fl gs : x – disabled

x name=”routing-test” version=”2.9.27” build – time =jul/03/2006 10:57:53 scheduledname =”system”version =”2.9.27” build – time=jul/03/2006 10 :56:37 schedulename =”system”version =”2.9.27” build – time=jul/03/2006 10 :56: 44 schedulename=”web-proxy” version=”2.9.27” build-time=jul/03/2006 10:`58 :03 schedulename=”advanced –tools” version=”2.9.27” build –time=jul /03/2006 10:56 : 41 scheduled=””name=”dhcp” version=”2.9.27” build-time=jul/03/2006 10:56:45 scheduled=””name =”hotspot”version=”2.9.27”build-time=jul/03/2006 10:56:58 scheduled=””x name=”webproxy-test” version=”2.9.27” build-time=jul / 03 /2006 10:57:52 scheduledname=”routerboard” version =”2.9.27” build-time=jul / 03 / 2006 10: 57 : 17 –[q quit‌ ? D dump ? up ? down ]Perintah untuk mengupgrade paket software router :

[admin@Mikrotik] system upgade>

To upgrade chosen packages :

Download 0,1,2,3,4,5,6,7,8,9,10,11,12,13,14

Perintah mengaktifkan paket software yang ada dalam MikroTik OS :

[admin@Mikrotik]system page>

Enable <ketikkan paket yang dikehendaki>

Contoh :

[admin@proxy] system package> enable dhcp

Perintah merubah nama ethernet pada mesin MikroTik OS:

[admin@proxy]>/interface

[admin@proxy]interface>ethernet set etherl nama=public

Atau dengan menggunakan perintah

[admin@proxy]interface>set<ketikan number ethernet yang terpasang>

name=<nama ethernet yang baru >

contoh :

[admin@proxy]interface> set 0 name=public

[admin@proxy]interface>set 1 name=lan

Atau

[admin@proxy]interface>
set 0 name=public; set 1 name=lan

9Perintah setting IP address pada mesin MikroTik OS :

[admin@proxy]> ip address

[admin@proxy]ip address>

Add interface=<nama interface>anddress=

(ketikkan IP address/subnet mask interface)

Contoh :

Jika nama interfacenya “lan” dan IP address yang dikehendaki : 192.168.01 dan subnet mask : 255.255.255.0, maka perintahnya sebagai berikut

[admin@proxy]>/ ip address

[admin@proxy]ip address >

Add interface=lan address = 192.168.0.1/24

Perintah setting IP DNS primaty dan Secondary :
[admin@proxy]./ip dns

[admin@proxy]ip dns>

Set nama-dns>=<Ip dns dari ISP>

Contoh :

Jika IP DNS primary ISP : 202.134.1.10 dan secondary:

202.134.0.0155, maka perintahnya adalah sebagai berikut :

[admin@proxy]./ip dns

[admin@proxy]ip dns>

Set primary-dns= 202.134.1.10

[admin@proxy]ip dns>

Set secondary-dns=202.134.0.155

Perintah setting IP Gateway pada mesin MikroTik OS

[admin@proxy]>/ip route

[admin@proxy]ip route >add gateway=<ip gatway

Contoh IP gateway dari ISP : 202.134.1.1, maka perintahnya :

[admin@proxy]>/ ip route

[admin@proxy] ip route>

add gateway=202.134.1.1

Perintah Network address Translate (NAT) pada mesin MikroTik OS

[admin@proxy]>/ip firewall nat

[admin@proxy]ip firewall nat>

add chain=srcnat out-interface=<etherface yang terhubung

dengan jaringan WAN> scr-address=

<network-id interface yang terhubung dengan LAN / subnet mask interface

LAN> action=masqurade

Contoh :
jika network-id interface LAN :”192.168.0.0” dan subnet

Mask :”255.255.255.0”. untuk interface mesin MikroTik OS yang terhubung ke jaringan

WAN : “pubilk”, maka perintahnya sebagai berikut :

[admin@proxy] >/ip firewall nat

[admin@proxy[ ip firewall nat>

Add chain=srcnat out-interface=public

Scr-address=192.168.0.0/24 action=masquerade

Perintah-perintah dasar Mikrotik untuk RouterOSdi atas memang belum terlalu lengkap, karena masih banyak lagi perintah dasar Mikrotik yang bisa digunakan karena memang menu dan fitur dari Mikrotik itu sendiri sangat banyak dan beragam.

Cukup sekian dulu, semoga artikel tentang Kumpulan Perintah-perintah Dasar Mikrotik Router OS ini bermanfaat, kita sambung lagi Tutorial Mikrotik Indonesia di lain kesempatan.

Konfigurasi Dasar CodeIgniter

Selamat malam kawan semua, bagaimana kabarnya? semoga baik baik saja yah. Malam ini kita akan ...

Learn more
Share This:Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedInPin on Pinterest

Leave a Reply

Your email address will not be published. Required fields are marked *